PagSeguro com Descrição em Inglês

Comentários

8 comentários

  • Sophia Silva

    Rogério,

    Qual é o plugin do PagSeguro que você instalou? Posta o link ai para sabermos exatamente do qual você está falando.

    Essas descrições, consegue postar um print da descrição para vermos exatamente qual parte você está olhando?

    Normalmente os módulos do PagSeguro as mensagens que vão para o usuário já estão em português, mas talvez você esteja pensando em uma coisa e eu em outra.

  • Rogério Teixeira Martins
    Sophia,
    Agradeço muito sua atenção. Estou achando tudo muito estranho mesmo. Agradeceria se pudesse me ajudar.
     
    Minhas versões: 
     
    woocommerce -> 3.5.6
    Tema: OceanWP 1.6.4
    woocommerce correios: 3.7.1
    woocommerce extracheckout fields for Brasil -> 3.6.1
    woocommerce pagseguro -> 2.13.1
     
    Em anexo o print da tela, mas se preferir vai o link do site https://www.bydri.com.br
  • Rogério Teixeira Martins

    Fiz um contato com o site origamid, onde ministram vários cursos de webdesign, UX/UI, CSS, Java
    Script, dentre outros e ele me disse que eu tenho que adicionar a tradução na pasta wp-content/languages/plugins e ai colocar os arquivos de tradução. Alguém já passou por isso? Algum filho de Deusque possa me orientar onde baixo estes arquivos e se procede esta informação? Estou achando tudo isso muito estranho.

  • Felipe Olimpio

    Oi Rogério, tudo bom?

    O módulo oficial do PagSeguro está atualmente na versão 2.0.0. Não possuímos um módulo para WooCommerce na versão 2.13.1. Neste caso, é bem provavel que você esteja utilizando um módulo de terceiros. Recomendo entrar em contato diretamente com os desenvolvedores deste módulo para entender se há a possibilidade de traduzir estes campos.

    Cas queira conhecer o módulo oficial do PagSeguro, o link encontra-se aqui: https://github.com/pagseguro/woocommerce/

  • Rogério Teixeira Martins

    Felipe, essa versão dá para trabalhar com wordpress e woocommerce?

  • Rogério Teixeira Martins

    Não sou um expert, por isso utilizo o wordpress. Acha que dá para desenvolver?

  • Felipe Olimpio

    Olá Rogério.

    A ideia de utiliza um módulo/plugin é simples. Basta seguir as recomendações de instalações. É importante validar se sua aplicação atende a todos os requisitos mínimos para o funcionamento da ferramenta instalada. Como por exemplo: versão do wordpress, versão do php, etc...

  • Rogério Teixeira Martins

    Bom dia Felipe,

    Utilizo bem a plataforma. Na verdade, não dominino PHP, HTML, CSS e outras coisas, mas o WP é muito interativo.

    Quanto a instalação de seu plugin, acredito mesmo que alguma coisa em meu site não seja compativel. Ao instalar seu plugin, o menu não apareceu mais e dava a mensagem que existia um erro no formato do campo bairro. Eu utilizava apenas letras, ou seja, o nome do bairro apenas.

    De qualquer forma agradeço sua atenção e a solução que achei foi instalar um terceiro plugin para fazer a traduçãodos textos. No fim, tudo deucerto.

    Mais uma vez, obrigado.