Versão mínima do android para integração

Comentários

3 comentários

  • Rodrigo de Campos Ribeiro

    Mario,

    Eu andei procurando na documentação, onde você leu que exige a SDK 16 ?

  • Mario Francisco Alves Guimarães

    Rodrigo,

    Na documentação tem a seguinte observação "biblioteca PlugPag possui suporte da API level 16 (4.1 Jelly Bean) à 28 (9.0 Pie), devido a restrições de protocolos de comunicação." e o meu questionamento é que o PlugPag versão 3.1.1 só funciona a partir da API 19. Me desculpe se usei o termo errado.

  • Rodrigo de Campos Ribeiro

    Mario,

    Poderia me enviar o link ?